Perforrmance drop
Incident Report for Almarise Cloud
Resolved
We have correlated the app performance drop with the database engine's unexpectedly extensive CPU usage.
Optimization of the database usage is scheduled for the next release. The root cause is the extensive DB CPU usage is yet to be determined.
Posted Dec 20, 2023 - 19:55 CET
Identified
During the upgrade of the app's infrastructure, we have identified a decrease in the performance of the SLA PowerBox.
We are rolling back infrastructure to the previous configuration.
Posted Dec 20, 2023 - 18:32 CET
Update
During the upgrade of the infrastructure of the app, we have identified the decrease in the performance of the SLA PowerBox
Posted Dec 20, 2023 - 18:00 CET
Investigating
Degradation of performance
Posted Dec 20, 2023 - 17:00 CET
This incident affected: SLA PowerBox for Jira Cloud.