Secure Fields Filters does not sync automaticaly with JQL Filters
Incident Report for Almarise Cloud
Resolved
There are no new reports about filter sync. We are considering it resolved.
Posted Mar 01, 2024 - 10:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 18:26 CET
Update
Final fixes and migration steps are being tested on STG environment
Posted Feb 26, 2024 - 11:29 CET
Update
During a test on STG env, we identified that some data about Jira Filters (jira filter id) related to secure filters might be corrupted. Preparing a script that will adjust it during the next synchronization call.
Posted Feb 26, 2024 - 07:48 CET
Update
The fix is being verified on the Staging environment, and if it passes tests, it will be released today.
Posted Feb 23, 2024 - 15:44 CET
Identified
We have identified the reason behind tenant/content switching. The delivery date of the hotfix will be provided within a few hours.
Posted Feb 23, 2024 - 10:32 CET
Update
We have pinpointed the issue of tennant/global context switching in the cron job. How to fix the issue is yet to be determined.
Posted Feb 22, 2024 - 21:55 CET
Investigating
We are investigating the reason why the JQL filters, created together with the Secure Fields filter, do not synchronize automatically after 5 minutes if a change in relevant issues occurs.
Posted Feb 22, 2024 - 11:46 CET
This incident affected: Secure Fields for Jira Cloud.